Ruida dsp system (communication Error!)

Hi all. Im Mustafa from Cyprus . I have communication problem with my lazer machine. i watched videos and ı checked cables etc all ok. then ı opened my ruida dsp and ı saw some oxidation in. ı cleaned all and it looks fine now . but still same error . problem is when ı put usb cable in and ı close the machine, screen doesnt close… ı put emergency close and nothing change still monitor works… my question is do ı need to change my ruida dsp system? or something else?
Thank you all…

Hi,Mustafa. What is the error display?
From your information, I guess there is a problem with the board

1 Like

when ı try to send file to machine it says ( communication Error! )

as this guy…

Hello,mustafa.Please check the USB interface, the specific operation is as follows, please check whether the two pins on the PC-USB on the board are straight.Please connect the power first ,and then use a universal ammeter to measure whether the voltage of the two is about 1.5V.
In addition, I will also attach the latest RDworks download link:
https://cloudray2021.oss-us-west-1.aliyuncs.com/Product%20information/Software%26Board/RuiDa6445/RDWorksV8Setup8.01.54-20210513.rar

1 Like

hello . ı checked pins . they are ok. the problem is when ı close main power of machine and usb cable is connected , machine’s monitor doesnt close … i think it takes power from usb connection and stays open.
Thank you for your concern.

or can u help me to connect it with ethernet cable? do i need ethernet setup ?

Technician via Cloudray Laser <cloudray@discoursemail.com>, 19 Ağu 2021 Per, 06:23 tarihinde şunu yazdı:

blueberry design <blueberryprintshop@gmail.com>, 19 Ağu 2021 Per, 16:12 tarihinde şunu yazdı:

Hello,mustafa.Based on your follow-up response, I have the following suggestions.

  1. Is the RDWorks I sent you installed properly? If it is not installed, please install it.

  2. If RDworks is installed well, and there are still problems, I suggest you change the communication mode to RJ45 port, and set the IP to any of 192.168.1.1-49, not higher than 50.

  3. According to the previous two steps, if it still doesn’t work, please upgrade the firmware version.firmware version.zip (1.5 MB)

  4. It doesn’t work according to the above, please replace your board.

Please can u explane me how to upgrade the firmware version ?

Technician via Cloudray Laser <cloudray@discoursemail.com>, 20 Ağu 2021 Cum, 06:00 tarihinde şunu yazdı:

HI,mustafa.Please decompress the compressed file I attached completely, put it into a USB flash drive, connect the board with the USB flash drive, then turn on the monitor and find the file to upgrade.(Please open the RDworks software, click Settings, click System Settings, then click Motherboard Information, find the files in the U disk and upgrade the firmware)

hola buenos dias mustafa no se si ya tienes el problema resuelto, pero a mi me pasaba lo mismo y ya lo he solucionado

Hello EMY I coudlnt solve it yet im trying. Now ı can only send files to machine with flash memory (usb disk) and ı cut … can u explain me please how did u solve this problem?
Thank you!!

smerkis via Cloudray Laser <cloudray@discoursemail.com>, 21 Ağu 2021 Cmt, 10:29 tarihinde şunu yazdı:

Hi … I solve the problem … Thank you all for your concern…

Hola buenas tardes e dado una soluciones y es utilizar la version de rdworks6 00 44 con ese la máquina estables cconexión y fun cions con normalidad