Scan rate isn't fast. 2000mm/s is about the same as 300mm/s

I run Lightburn and received my MP-60 yesterday. It seems to be operating, but the scan speed is not responding as expected.

300mm/s was used to initially test. When I increased the rate to 1000 there was little to no visual difference and the actual execution time of the layer took the same amount of time.

Tried up to 4000mm/s, but no change in time or visual difference.

I assume it’s software as the image is correct …

I don’t seem to see anything that limits this in the software, is there?

Is there a way to check these speeds? I’d like to confirm I do have a problem…


Jack Wilborn

Can you share all your parameter settings?

I assume this was populated by the EZCad2 file markcfg7 that was on the memory stick that came with the machine. Lightburn imported it when I created the device.

I have changed the scale for both x and y as the square was larger than it should have been. I also changed the min/max frequencies, based on the JPT MOPA manual entry of 40 to 4000 kHz.

EDIT: will mark this as solved (that I can’t find)… The timings are showing that it’s working… Sorry for any confusion…


Jack Wilborn